虚幻引擎4.18(Unreal Engine)正式发布 支持macOS High Sierra以及ARKit

2017-10-29 21:10:24 cnbeta cnbeta 分享

“我们已经简化了工作流程,利用现有的框架组件,增强了对传统相机的处理能力,并提高了性能和预测的准确性。”Epic Games 的文档负责人 Jeff Wilson 指出,“自从在虚幻引擎 4.17 中对 ARKit 的实验支持以来,已经发生了重大的变化。使用 4.17 创建的 ARKit 项目需要在 4.18 中进行更新。”

除了本地支持,ARKit 更新还包括了 Wingnut AR 在 WWDC 2017 大会上演示使用的桌面级 Forward 渲染器。由于该渲染技术仍属实验性质,所以他们强烈推荐使用iOS设备的 A10X 或更高级的处理器运行。

Wilson 表示:“这种渲染技术为最新的 iOS 设备带来了基于物理的着色、反射、照明、阴影等特性,这些特性比硬件上现有的移动渲染器要求更高,并且是实验性的,因此某些功能可能无法在所有设备和操作系统版本中正常运行。已知以下功能不起作用:GPU skin-cache、GPU morph-targets、大气雾和多样本抗锯齿。”

声明:本站部分资源来源于网络,版权归原作者或者来源机构所有,如作者或来源机构不同意本站转载采用,请通知我们,我们将第一时间删除内容。本站刊载文章出于传递更多信息之目的,所刊文章观点仅代表作者本人观点,并不意味着本站赞同作者观点或证实其描述,其原创性及对文章内容的真实性、完整性、及时性本站亦不作任何保证或承诺,请读者仅作参考。
编辑:陈可儿